Forum RiXiD

Echanges sur les produits de la marque RiXiD
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Il n'y a rien qui fonctionne... enfin je crois

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Didier



Nombre de messages : 6
Age : 45
Localisation : Belgique, Brabant-Wallon
Date d'inscription : 17/10/2006

MessageSujet: Il n'y a rien qui fonctionne... enfin je crois   Mar 17 Oct à 19:49

Bonjour à tous,

Je viens d'acquérir un RHS-100 300Go sur Pixmania
Il est vrai que je ne suis pas très doué en informatique.

Rien sur le disque du médiaplayer qui est reconnu sous XP et qui me le donne avec une racine FAT32. Peut-être est-ce normal? Dois-je le formater et si oui comment car sous XP on ne peut le formater que en NTFS enfin assez facilement Smile

Rien sur l'écran LCD

Rien sur le TV

Donc je me sens très seul. Crying or Very sad

Je pense avoir compris qu'il faut copié le fichier Firmware sur le disque via le PC. En fait c'est à peu près tout ce que j'ai compris...

Si une bonne âme à une ou deux minute pour s'occuper de mon cas qui il est vrai est assez grave.

Je lui en serai éternellement reconnaissant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nono



Nombre de messages : 9
Age : 38
Date d'inscription : 03/06/2006

MessageSujet: Re: Il n'y a rien qui fonctionne... enfin je crois   Mar 17 Oct à 23:12

De mon côté le disque dur fût vide.
Aussi en Fat 32 (normal)
Pour la TV il faut régler la sortie par la télécommande "tv-out"
Idea
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier



Nombre de messages : 6
Age : 45
Localisation : Belgique, Brabant-Wallon
Date d'inscription : 17/10/2006

MessageSujet: merci nono   Mar 17 Oct à 23:15

sur la telecomande du RH-100?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier



Nombre de messages : 6
Age : 45
Localisation : Belgique, Brabant-Wallon
Date d'inscription : 17/10/2006

MessageSujet: merci encore mais c'est pas cela   Mar 17 Oct à 23:25

Tjs rien mais merci quand même!!!
Je vai attendre les infos Pixmania ou rixid
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nono



Nombre de messages : 9
Age : 38
Date d'inscription : 03/06/2006

MessageSujet: Re: Il n'y a rien qui fonctionne... enfin je crois   Mar 17 Oct à 23:43

Oui sur la télécommande du rsh-100.
Il faut appuyer plusieur fois car il y a plus d'un format video > pal ntsc

Sinon la TV
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
herve42



Nombre de messages : 34
Date d'inscription : 18/10/2006

MessageSujet: Re: Il n'y a rien qui fonctionne... enfin je crois   Mer 18 Oct à 0:05

bonjour

je l'ai eu il ya 2 jours et aucun problème
j'ai supprimer la partition existante et ai crée une partition en fat32 de 20 giga pour l'otg et le reste en nfts et tout cela par xp ?

quel est ton problème ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier



Nombre de messages : 6
Age : 45
Localisation : Belgique, Brabant-Wallon
Date d'inscription : 17/10/2006

MessageSujet: herve 42   Mer 18 Oct à 19:27

Ben tu me souleves un autre problème maintenat.

Cmt on fait pour partitionner et formater? Enfin ce que tu viens de m'expliquer semble judicieux même si pour moi c'est du très bon chinois.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
herve42



Nombre de messages : 34
Date d'inscription : 18/10/2006

MessageSujet: herve42   Mer 18 Oct à 19:48

bonjour

clic droit sur poste de travail
choix 'gerer' puis gerer les disque durs

tu vas voir le rapsody si tu es connecté en usb

tu supprimes la partition

tu crée une partition fat32 de 20 giga et tu la formate
idem pour le reste en nfts
(assez long mais sois patient)

et aprés tout est ok

(y'a peut etre mieux et + vite mais moi c'esrt ce que j'ai fait et no problem)

ss windows xp evidemment

si encore pb dis moi
a+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier



Nombre de messages : 6
Age : 45
Localisation : Belgique, Brabant-Wallon
Date d'inscription : 17/10/2006

MessageSujet: Merci herve   Mer 18 Oct à 19:58

Mille mercis pour ton aide
Je vai essayer ce que tu m'a expliqué et je te tiens au courant.
@+Didier
Merci encore
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
herve42



Nombre de messages : 34
Date d'inscription : 18/10/2006

MessageSujet: herve42   Mer 18 Oct à 20:00

de rien hesites pas
le mien marche
pas de raison que tu y arrives pas
A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Didier



Nombre de messages : 6
Age : 45
Localisation : Belgique, Brabant-Wallon
Date d'inscription : 17/10/2006

MessageSujet: salut c'est encore moi   Mer 18 Oct à 21:52

Grace à toi je mourrai un peu moins idiot. maintenant je sais partitionner et formater. YOUPIE.
Une dernière chose. Une fois le formatage terminer. Je dois copier le firmware sur le disque.(Il y a-t-il un ordre à respecter sur le 20Go OTG(E) ou sur les 280Go(F).
Ensuite je le branche sur le TV. Une fois qu'il est détecter et que je peux naviguer dessus, je lance le firmware avec la fonction PLAY.
Ai-je tout bien compris?

Merci Didier
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
herve42



Nombre de messages : 34
Date d'inscription : 18/10/2006

MessageSujet: Re: Il n'y a rien qui fonctionne... enfin je crois   Mer 18 Oct à 23:29

bonsoir

pourquoi veux-tu copier le firmware sur le disque dur ?
je n'ai rien fait de la sorte

le firmware (sauf erreur de ma part) n'est pas sur le disque dur mais dans la memoire interne de la machine surement

tu n'as rien a faire de plus.

copie en usb quequechose sur ton rapsody

debranche l'usb et allume le pour voir

tu devrais voir deux disques fdisk 1 et fdisk2 (fat32 et nfts) et en naviguant tu devrais voir ce que tu as copie ?

c'est ok ?

ensuite branchement tv, test de l'otg etc etc musqiues fillms photos.....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
alo



Nombre de messages : 3
Date d'inscription : 25/12/2006

MessageSujet: Re: Il n'y a rien qui fonctionne... enfin je crois   Mar 26 Déc à 17:30

Je remercie Herve42 pour ses precieuses infos sur le formatage.
Malgre tout il y a qq trucs que je ne piges pas bien.
Pourquoi fat32 sur 20go seulement?
Pourquoi pas tout? Effectivement, je n'arrive pas à formater en fat32 une partition >32go.
Le reste passe en nfts mais n'est pas lisible sur la tv. C'est normal?
Merci d'avance à tous.
Alo.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
herve42



Nombre de messages : 34
Date d'inscription : 18/10/2006

MessageSujet: pourquoi ?   Mer 27 Déc à 20:42

bonsoir

pouquoi fat32 sur 20 giga seulemment ?
je ne sais pas a vrai dire; j'ai lu sur le net qu'il vaut mieux etre en nfts sur une grosse partie du disque dur, mais a mon avis rien ne t'empeche si windows le peux de tout formater en fat32
ma partition fat32 je ne m'en sers que pour l'usb otg (je mets sur ma cle usb un film ou de la musique et conecte la cle sur l'usb otg, puis aprés quelques temps je descends mon rapsody vers le pc pour transferer de la partition fat32 vers la partition nfts pour ranger ou ca va bien...........enfin cela me va comme cela car mon pc est loin de la télé....)

ps : mon usb otg ne marche plus depuis hier .... bizarre bizarre

ce n'est pas normal que ce qu'il y a sur la partition nfts ne soit pas lisible sur la télé !!! rien n'est lisible ???
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Il n'y a rien qui fonctionne... enfin je crois   Aujourd'hui à 22:14

Revenir en haut Aller en bas
 
Il n'y a rien qui fonctionne... enfin je crois
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Seul contre tous ! Enfin je crois.
» je ne comprends vraiment rien...........;
» Question qui sert à rien sur le logo
» Le forum charge sans arrête sans que rien n'apparaîsse
» J'ai installé Facebook Connect, mais je voit rien ! O_o'

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum RiXiD :: RSH-100 Rapsody-
Sauter vers: