Forum RiXiD

Echanges sur les produits de la marque RiXiD
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème avec usb OTG

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Trin



Nombre de messages : 3
Date d'inscription : 10/06/2006

MessageSujet: Problème avec usb OTG   Sam 10 Juin à 18:00

Bonjour,

Je viens d'acheter un disque dur externe Rapsody RSH-100. Tout fonctionne correctement mise à part l'usb OTG.
J'ai mis à jour le firmware (v 1.35) au cas où, mais rien y fait.

Voici mes symptômes :
Lorsque je branche uniquement le cable usb OTG (sans rien attacher) et que le RSH-100 est allumé, il s'éteint automatiquement avec le message "HardDisk Parking" (le firmware s'arrête et passe en veille). S'il n'était pas allumé, au moment du démarrage, il n'y a rien d'afficher à l'écran et aucune des flèches en façade ne clignote ou ne change de couleur, le firmware ne se lance pas . (court-circuit au niveau de la prise, du cable ? ...).
Les symptomes sont identiques si une clé usb quelconque est branché au cable usb OTG. J'ai essayé avec plusieurs clés standards (ex : clé Dell 128 Mo).

Merci pour vos réponses. ..
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
S@m'S



Nombre de messages : 4
Date d'inscription : 01/07/2006

MessageSujet: Re: Problème avec usb OTG   Sam 1 Juil à 15:56

Moi aussi je viens juste de l'acheter avec un maxtor 300Go. Mais jai des problème de transfert en mode OTG.

Mon disque est formaté en FAT32 en deux partitions, une de 191Go et une autre pour ce qui reste.

J'ai mis à jour le firmware (V 1.35)

Malgr tous celà ya pas de led verte comme ils disent. J'ai testé avec mon APN Canon EOS 350D (résultat kedal), avec un lecteur multi card (pareil), et avec une clé usb de 128Mo qui passe partout c'est idem.

Donc là je sais pas quoi faire je sais pas si ça marche c'est le flou total.

Si pour quelqu'un ça marche nickel merci d'expliquer la procédure complète au cas ou j'aurrai oublié un truc (appuit sur les touches et observation). MERKI
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Trin



Nombre de messages : 3
Date d'inscription : 10/06/2006

MessageSujet: Re: Problème avec usb OTG   Lun 3 Juil à 11:01

J'ai envoyé un mail à Rapsody qui m'a répondu assez rapidement sur la procédure à suivre.
En fait, il suffit simplement de brancher la clé usb ou autre sur l'appareil ETEINT. Ensuite on l'allume (pas d'affichage écran --> normal), on attend un petit peu (ils disent dans le manuel qu'il y a une flèche verte ou autre mais elle pas très visible en tout cas pas très verte .... bref manuel à revoir) et il suffit d'appuyer sur le bouton "lecture - copy". La copie doit se lancer immédiatement.
La chose qui m'a troublé c'est qu'on ne puisse pas avoir une "vue" sur l'appareil usb que l'on branche. C'est du tout ou rien. Soit on copie tout, soit on copie rien. Lorsque la copie est lancée, c'est la totalité des informations présentes sur la périphérique usb branché qui est copié sur le disque.
J'ai même essayé de branché un autre disque dur externe --> ça marche mais qd vous voulez copier juste un fichier et que votre disque fait 160Go ... ou on copie tout ou on trouve une autre solution .... pas très pratique finalement.


Est-ce qu'un nouveau firmware pourrait proposer la selection de dossiers ou fichiers pour la copie ??? Pour le prix, Rapsody aurait pu faire un effort de ce côté là je pense ..........
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gili



Nombre de messages : 7
Date d'inscription : 19/04/2006

MessageSujet: Re: Problème avec usb OTG   Mer 2 Aoû à 8:49

S@m'S a écrit:
Moi aussi je viens juste de l'acheter avec un maxtor 300Go. Mais jai des problème de transfert en mode OTG.

Mon disque est formaté en FAT32 en deux partitions, une de 191Go et une autre pour ce qui reste.

J'ai mis à jour le firmware (V 1.35)

Malgr tous celà ya pas de led verte comme ils disent. J'ai testé avec mon APN Canon EOS 350D (résultat kedal), avec un lecteur multi card (pareil), et avec une clé usb de 128Mo qui passe partout c'est idem.

Donc là je sais pas quoi faire je sais pas si ça marche c'est le flou total.

Si pour quelqu'un ça marche nickel merci d'expliquer la procédure complète au cas ou j'aurrai oublié un truc (appuit sur les touches et observation). MERKI
Ben moi, pour transféréer, je branche mon APN, je l'allume, j'allume le Rapsody et j'appuie sur "copy", c'est tout. Ca marche hyper bien.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rueder68



Nombre de messages : 12
Date d'inscription : 02/08/2006

MessageSujet: Re: Problème avec usb OTG   Mer 2 Aoû à 12:59

bonjour.

J'ai reçu mon rapsody ce matin, acheté chez digit-teck.
Mauvaise surprise : pas de FM, la fonction est grisé dans le menu malgrès le firmwire 1.35 mis à jour.

Mais bon ... apparement il manque carement le circuit imprimé du FM.


Moi aussi, j'ai des problemes avec l'otg :

L'appareil éteint, je branche ma clé usb, j'allume.
J'appuis sur copy : la led de la clé s'allume.
J'appuis sur copy : la fleche de droite clignote et clignote et clignote.
J'appuis sur copy : rien.


Mon disque dur est partitionné en 2 : une grande partition en NTFS et une petite en FAT32.
Peur on choisir sur quelle partition copier avec l'otg ?
Quel est le probleme ?


Crying or Very sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Trin



Nombre de messages : 3
Date d'inscription : 10/06/2006

MessageSujet: Re: Problème avec usb OTG   Mer 2 Aoû à 13:42

Citation :
Mon disque dur est partitionné en 2 : une grande partition en NTFS et une petite en FAT32.
Peur on choisir sur quelle partition copier avec l'otg ?

oula, faut pas trop lui en demander non plus ... qd tu n'as qu'une partition, tu ne peux pas choisir le dossier ou tu veux copier alors qd t'en as deux, choisir la partition relève du paranormal.
Comme je disais plus haut, le Rapsody ne gère pas le choix de la source et de la destination lors de la copie.... il prend ce qu'on lui donne et copie dans un repertoire qu'il créé.
Si ta flèche clignote, c'est qu'il est en train de copier. Je ne sais pas ce que tu as branché (clé usb, DD ou autre) mais essayé avec un clé usb qui n'a qu'un fichier par ex. La copie devrait être instantannée et tu devrait avoir un répertoire avec un nom zarbie qui se créée avec ton fichier dedans.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rueder68



Nombre de messages : 12
Date d'inscription : 02/08/2006

MessageSujet: Re: Problème avec usb OTG   Mer 2 Aoû à 14:45

Salut

J'ai branché une clé usb mais quand je copie qqchose dessus avec l'ordi, la led clignote.
Or, avec le rapsody, quand la fleche clignote, la led ne le fait pas. Donc pas de copie (environ 400mb, ca se fait pas en 1 sec).
Et je ne retrouve rien dans ma partition fat32.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
veve



Nombre de messages : 6
Age : 48
Date d'inscription : 02/08/2006

MessageSujet: Re: Problème avec usb OTG   Mer 2 Aoû à 20:13

ruedr68 tu peux brancher un emmeteur fm exrerieur, j'en ai trouvé un qui marche pas mal chez leclair supermarket environ 20€:(music baby mp 526) il marche a pile, mais il a une prise pour l'allimenter en 5v : tu trouvera du 5v sur le conneccteur qui alliente le disque dur dans ton rapso .une petite bidoulle, et op: tu ecoute ton rapso sur la fm: il n'y a pas assez de place pour loger l'emmeteur dans le boitier du ropso! domage. utilisation des emmeteurs fm interdit en dehors de ton domicile Exclamation
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rueder68



Nombre de messages : 12
Date d'inscription : 02/08/2006

MessageSujet: Re: Problème avec usb OTG   Mer 2 Aoû à 20:43

Merci du tuyau veve afro
Mais je ne crois pas que je vais le bricoler Rolling Eyes


Une question :

Est ce que quelqu'un a déjà réussi à utiliser l'otg avec 2 partitions comme moi ??????? : une fat32 et une ntfs.

Lors de l'allumage du rapsody, il me demande de choisir entre le HHD1 et le HDD2. La partition en NTFS est le HDD1 et la FAT32 est la HHD2.

Croyez vous que l'otg prend la 1ere partition ?
Si c'est le cas, il tombe sur la ntfs et ca marche pas.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gili



Nombre de messages : 7
Date d'inscription : 19/04/2006

MessageSujet: Re: Problème avec usb OTG   Jeu 3 Aoû à 1:33

rueder68 a écrit:
Merci du tuyau veve afro
Mais je ne crois pas que je vais le bricoler Rolling Eyes


Une question :

Est ce que quelqu'un a déjà réussi à utiliser l'otg avec 2 partitions comme moi ??????? : une fat32 et une ntfs.

Lors de l'allumage du rapsody, il me demande de choisir entre le HHD1 et le HDD2. La partition en NTFS est le HDD1 et la FAT32 est la HHD2.

Croyez vous que l'otg prend la 1ere partition ?
Si c'est le cas, il tombe sur la ntfs et ca marche pas.
Moi j'ai effectivement deux partitions : la première en fat32 (pour l'otg) et la deuxième en ntfs.
Quand j'appuie sur copy, tout marche bien : il copie tout sur la partition fat.
Par contre, quand on a lancé la copie, avant de toucher à quoi que ce soit, il faut bien attendre qu'il ait finit de copier (i.e. l'éclairage rouge des boutons en façade éteint).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
rueder68



Nombre de messages : 12
Date d'inscription : 02/08/2006

MessageSujet: Re: Problème avec usb OTG   Jeu 3 Aoû à 11:14

Bon, j'ai reformaté le DD et recréé 2 partitions.
En fait j'ai fait la 1ere partition en FAT32, je n'ai pas de fichier plus gros que 4 Go.
J'ai gardé une deuxieme partition en NTFS au cas où.

Maintenenant quand il me demande HDD 1 ou 2, le 1er HDD est la FAT32.

ET l'OTG marche !!
C'était bien un probleme d'orde, le rapsody prend la 1ere qui lui vient.

Voila jocolor

merci pour vos réponses
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème avec usb OTG   Aujourd'hui à 20:17

Revenir en haut Aller en bas
 
Problème avec usb OTG
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [/résolu] problème avec java à l'instalation :-/
» Problème avec Java
» Problème avec l'hébergeur d'images servimg
» problème avec mon anti clic droit
» Problème avec mes balises [code]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum RiXiD :: RSH-100 Rapsody-
Sauter vers: