Forum RiXiD

Echanges sur les produits de la marque RiXiD
 
AccueilAccueil  FAQFAQ  RechercherRechercher  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Problème de lecture des vidéos

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Luchio



Nombre de messages : 2
Date d'inscription : 02/06/2006

MessageSujet: Problème de lecture des vidéos   Ven 2 Juin à 14:55

Bonjour,

Lorsque je lis une vidéo elle est jouée au ralenti (image + son).
Est-ce que vous avez une idée d'où peut provenir le problème ?

Merci.

Pour info, je n'ai pas de problèmes pour lire les fichiers sons.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Admin
Admin


Nombre de messages : 20
Date d'inscription : 27/03/2006

MessageSujet: Re: Problème de lecture des vidéos   Lun 5 Juin à 16:20

Bonjour,
Quel est le format de votre vidéo ?
La compatibilité n'est pas totale avec tous les formats de fichiers vidéo, comme pour tous les Mediaplayer, quelque soit la marque.
Certaines peuvent donc être saccadés mais ça reste rare, d'aprés nos tests.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://rixid.forumpro.fr
Luchio



Nombre de messages : 2
Date d'inscription : 02/06/2006

MessageSujet: Re: Problème de lecture des vidéos   Mar 6 Juin à 21:31

Bonjour,

Ce sont des vidéos au format DIVX.
J'ai essayés plusieurs fichiers et le résultat est toujours le même.

J'utilise un disque dure externe de marque LACIE (250 GB).
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Lamap



Nombre de messages : 1
Localisation : Var
Date d'inscription : 13/06/2006

MessageSujet: Re: Problème de lecture des vidéos   Mar 13 Juin à 23:23

Bonjour,

J'ai le même problème sur des films au format divx.
L'image est correcte mais le son est au ralenti.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
nemenems



Nombre de messages : 1
Date d'inscription : 13/06/2006

MessageSujet: Idem, meme sushi   Mar 13 Juin à 23:42

Le son des videos est au ralenti sur quasiment tous les films téstés... quelqun a une solution? un firmware?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
igor lefuret



Nombre de messages : 5
Date d'inscription : 26/06/2006

MessageSujet: son au ralenti   Lun 26 Juin à 21:23

Meme probleme sur la quasi totalité de mes videos ...

... Passage du 48 Khtz au 44,1 Khtz ne change rien, de plus, je ne comprend pas l'interet du Avicheck.exe, n'indique pas d'incompatibilité...

une soluce (simple) vite ...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JRT



Nombre de messages : 24
Age : 54
Date d'inscription : 15/03/2007

MessageSujet: Re: Problème de lecture des vidéos   Jeu 15 Mar à 21:27

La lecture saccadée se produit également sur mon UT10. Cela se produit dans le cas où la vidéo est complexe. Le débit DIVX est un Débit Variable. On parle de VBR Variable Bit Rate. La quantité d'information par seconde qui doit être traitée n'est pas constante. Dans un film lorsque vous avez des scènes dans lesquelles les plans sont fixes, où l'action et le détail de l'image est relativement faible, les images successives changent peu l'une à l'autre, en conséquence la compression DIVX permet de ne coder que les petites différences d'une image à l'autre, d'où le gain de volume en termes d'octet. En revanche quand les scènes sont complexes, avec beaucoup de mouvement, beaucoup de détails qui changent, le procédé DIVX doit encoder beaucoup plus d'images, le volume d'informations à véhiculer devient beaucoup plus important. En conséquence votre disque dur doit débiter beaucoup plus. L'UT10 n'arrive plus à suivre le rythme, il n'arrive pas à traiter la totalité du débit. Le traitement devient partiel, d'où les saccades.


Dernière édition par le Mar 27 Mar à 18:04, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
JRT



Nombre de messages : 24
Age : 54
Date d'inscription : 15/03/2007

MessageSujet: Re: Problème de lecture des vidéos   Jeu 15 Mar à 21:38

Pour finir: Regardez la LED de votre DD: Quand tout va bien la LED indique une activité stable du DD. Quand c'est saccadé, la LED indique une activité érratique du DD. La LED clignote avec des temps morts importants. Cela veut dire que quand une salve d'octets a été envoyée à l'UT10, celui tarde à récupérer et traiter la totalité des données pour donner ensuite l'ordre au DD de lui en envoyer d'autres. Je soupçonne l'UT10 d'avoir un processeur incapable de décompresser correctement au delà d'un certain débit. Conclusion l'UT10 est un super concept mais pas abouti. Tout est une question de prix aussi...


Dernière édition par le Mar 27 Mar à 18:05, édité 1 fois
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tatoocat



Nombre de messages : 127
Localisation : le pays des merveilles
Date d'inscription : 09/02/2007

MessageSujet: Re: Problème de lecture des vidéos   Ven 16 Mar à 12:19

Whoua utiliser les mots ératik et arriéré sur le même post c'est bo !!!

Vous apprenez par cœur tous les articles de divx mag ???

Pourtant vous avez pas du tout bien lire car y’avait aussi marqué que le tau de transfert de l’usb 1 c’est du 1,5 mega et que les divx sont encodé entre 400 et 700 Ko/sec même sur le divx de incontrôlable ou Michæl Youn bouge dans tous les sens donc pas de pb entre l’usb 1 et les divx.

Il y a des produits défectueux, ça arrive et dans ce cas il y a le SAV mais encore faut il reconnaître que son produit est défectueux c’est un peu comme reconnaître qu’on dit des bêtises…

Bonne journée

A bientôt…
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Problème de lecture des vidéos   Aujourd'hui à 22:49

Revenir en haut Aller en bas
 
Problème de lecture des vidéos
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Problème d'affichage de vidéo
» lecture de vidéos avec le media center
» [Résolu] Lecture pièces jointes avec OE6
» Problème de lecture...
» Lecture d'un lien en temps qu'invité

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum RiXiD :: Mediastation UT10-
Sauter vers: